Starting Point - Ports 445 and 1433 not open/connection issues

I’ve just started at the “Starting Point” using HTB’s Pwnbox.

At first, following along, (c+p the commands) the only open ports nmap finds are 80 and 22.

To try and fix this I had redownloaded the connection pack (from the tutorial page) to make sure that wasn’t the issue, but now I can’t even ping the host.

I am not sure if this is a common issue and I should just wait for the remote machine to be reset, or if I am doing something wrong.

Anyone else having the same issue or know a way to fix it?

Edit: Pwnbox doesn’t need additional VPN connection to the HTB network.

I just encountered the same problem as you, and I solved it like this:

  1. Use 【ps -ef | grep openvpn】 to find related processes.
  2. Here, I found a process of an openvpn command that the 【root】 user has executed. Write down its PID.
  3. Use 【kill 】 to directly close the process.
  4. Use 【openvpn】 again to execute your 【starting point】 configuration file.

The real reason, I think is this:

  1. What is loaded by default is the openvpn configuration file of 【HTB Lab】.
  2. When two openvpn instructions are executed at the same time, there seems to be a conflict ? The previous one needs to be closed to execute the next one correctly.

This is what I tried. Now I can use it normally.