I can't ping the active machines even though im connected to the starting point

Hi I am new here and I have just started a few weeks ago but I keep running into this problem that I cant seem to fix. I am connected to starting point and I have activated the machine, but when I ping the active machine with the target machine ip address it says host is unreachable. After I run the command ifconfig I can see tun0 and the ip there is the same as the one at the starting point. Can anyone explain how I can connect to the machine.
What ping returns:
PING ( 56(84) bytes of data.
From icmp_seq=1 Destination Host Unreachable
From icmp_seq=2 Destination Host Unreachable
From icmp_seq=3 Destination Host Unreachable
ā€” ping statistics ā€”
6 packets transmitted, 0 received, +3 errors, 100% packet loss, time 5079ms
pipe 4

I had this issue once I just restarted the vpn with a new file and waited 5 mins and it worked. Best of luck to ya

I have tried that twice already but it still does not work. Are the servers down or something?

Can you connect to them anyway? Try running nmap with the -Pn flag

when i did that the output was
Nmap scan report for
Host is up.
All 1000 scanned ports on are in ignored states.
Not shown: 1000 filtered tcp ports (no-response)

Nmap done: 1 IP address (1 host up) scanned in 202.39 seconds
So i still did not have access to see the ports but, after i tried this nmap
the result was:
Nmap scan report for
Host is up (0.061s latency).
Not shown: 999 closed tcp ports (conn-refused)
23/tcp open telnet

Nmap done: 256 IP addresses (1 host up) scanned in 30.70 seconds
So it seems that htb gave me the wrong ip i guess. After i got root privileges and got the flag it worked even tho it was not the ip that htb gave me. I hope this helps anyone else that has this problem

1 Like

Same story here, used sudo nmap -sP to find upped hosts, and from result set manually try telnet. My target was on (browser said go to

Example out of nmap for scan hosts wuth SYN packets:
Nmap scan report for
Host is up (0.056s latency).
Nmap scan report for
Host is up (0.11s latency).
Nmap scan report for
Host is up (0.059s latency).

And for second task (Fawn), i just recreate connection through VPN (get new statpoint ticket) and problem was fixed.