Starting Point - Responder: Nmappin

Hello HTBers,

I have a qualm with the Responder Tier 1 starting point machine. It seems that the Answer to the open tcp ports is incongruent with the nmap output from both my own nmap flags and the flags presented in the official Responder Machine Walkthrough.

Im not sure if i can divulge anymore information about this considering that this is a machine still in use. But if i can, i do have nmap output files for a few different flag scenerios that i’ve tried.

I also used the hint for checking all ports and so forth.

*EDIT:
Seems something changed after i disconnected from the vpn, reconnected, then added the generated ip into /etc/hosts with the domain. I was also having a problem with the loading of this forum where certain content wasn’t loading from aws1.discourse-cdn.com/hackthebox/ which broke site functionality. But it seems to have resolved for both my host machine and vms. The correct tcp ports have been given in the output.

*EDIT 2:
This is odd, I ran the same nmap with the same flags, and now it has receded back to the original incorrect number of open tcp ports.