(solved) Blocked in a section of Windows Fundamental (can't access to shared folder with smbclient command)

Hi, I’m blocked in the NTFS/SMB section of the Windows Fundamental module. I succeeded to create and share the “Company Data” folder on the desktop, but I can’t access it through smb via pwnbox. I first tried to allow tcp & udp in the Firewall, but it didn’t worked (and I know it’s not the best practice: if someone have the solution it could be good), so I disabled the FW, and I turned OFF the password protected sharing in the control panel: but I still got a session setup failed: NT_STATUS_LOGON_FAILURE with the smbclient -L ip -U user command.

What can I do to solve this problem please ?

I have been on this problem for hours… Thank you in advance !

Hi, I shared with the help HTB team about my problem, and my error is was when i typed the smbclient command, I typed my own pwnbox user password, although it was the remote desktop password to type.

Hope this will help ! Thank you very much :slight_smile: :wink:

1 Like