Error NT_STATUS_NOT_FOUND smbclient (pwnbox)

Hi everyone,

I’m having an issue on a Staring Point box (Dancing) while trying to smbclient into the box. I am able to correctly run the follwing:

smbclient -L (IP)

Which returns the list of the shares available; however, when I run this:

smbclient \\(IP)\(share)


Any idea what is causing this issue? I’ve tried to google around for similar errors but haven’t found a solution yet. Thanks in advance for any help!

Using Command Prompt instead of powershell is what fixed it for me,

1 Like

Using Command Prompt instead of powershell is what fixed it for me YUPPPP

The error message “NT_STATUS_NOT_FOUND smbclient” typically occurs when there is an issue with the Samba file sharing protocol, which is commonly used for file sharing between Linux and Windows systems. This error message may indicate that the requested file or directory cannot be found on the Samba server.

If you are experiencing this error message, there are a few things you can try to resolve the issue:

Check the path and file name: Make sure that the path and file name you are trying to access are correct. Double-check the spelling and ensure that the file or directory actually exists on the Samba server.

Check your network connection: Ensure that your network connection is stable and that there are no connectivity issues between your client device and the Samba server. Try pinging the server to see if it is responsive.

Check your Samba configuration: Ensure that your Samba server is properly configured and that the file or directory you are trying to access is shared correctly. Check the Samba log files for any errors or issues.

Rachel Gomez