Official SolarLab Discussion

that’s exactly what I did, I used a bse64 encrypted powershell reverse shell

I’m wondering if it’s an issue with running Parrot dual boot so I installed a vm on my windows machine to see if the issue persists. I have this issue often with boxes and not getting responses on my listeners.

I’m getting a 500 everytime I submit the encoded PS. Have you seen this happening ?

I don’t know what I’m missing out

Online - Reverse Shell Generator (revshells.com)
Base 64 payload from here worked for me.

1 Like

I am using the base64 encoded powershell payload but I keep getting an error 400 bad request.

Use the revshells.com to get your base64 payload. I had gotten 500 not 400. Maybe check for any quotes or error in formatting

I am at the point with the encoded powershell payload. I made one from the suggested revshells website you all are talking about, switched VPN servers a couple times, tried the PWNBOX, triple checked everything and still can’t manage to get the reverse shell. I verified im putting in the correct location in Burp as well… 6 hours of tinkering with this.

Resolved. If you think your payload is good and it still isn’t working you may just have to throw it multiple times.

Hi all! Is anyone getting 502 Response Status code on that unusual port? Thanks in advance!

Internal server error 500, I have been trying for like 6 or 7 hours

1 Like

base64 maybe help you with that

hello, I can’t find out useful information for foothold. Any hints for foothold??
I have some credentials but couldn’t use for login.

Same thing!

It works now!

Hi all! I found so far 2 valid usernames but I can’t find the password even with that spreadsheet, am I missing something obvious? Thanks in advance!

thankss i had same problem, i setup a win lab to test my reverse shells, also found ufw was blocking almost all ports

Has anyone really found a way around the foothold? M y reverse shell don’t seem to work at all although I am right in there. yesterday i got a shell then it broke down and could not get any connection on 40 plus attempt.

I got the password and seems that the "Tr*el Ap**al " is vulnerable. But how to upload a shell. and get the initial foot hold