Let’s start the discussion about this box here!

No spoilers!

Spotted something interesting, looking for a way to make enum scripts work

Got creds but kinda stuck after that…

Got user. But not quick enough.

This root is a doozy

edit: (never mind)

Type your comment> @trollzorftw said:

Got creds but kinda stuck after that…

you and me both XD

edit: got user :slight_smile: but it’s crazy how root is not yet taken :smiley: not promising :smiley:


5hrs in still no root. Everything is access denied


this is insane box not hard, not rooted till now :frowning:

User was extremely esay - for root i have no idea
i get access denied on everything im trying to enumerate - so far found out only the OS Version and its not exploitable through kernel stuff - so only manual exploit - I found a lead but it lead me to nothing since im lacking a “key”

anyone has an idea ? this box is almost vanilla install - hard to exploit such a thing…
@TRX a tip in private chat would be nice

check source and header for answer

Still no root own? XD insane

Type your comment> @rholas said:

initial foothold brute force with wf*** ?

Nope, try finding your way in manually

What proxy?

I guess the only possible ways to proxy is within the vpn network…

Im so lost on root ? nothing to go on…

Got a couple of creds and read access, but nowhere to use them.