Official Napper Discussion

Official discussion thread for Napper. Please do not post any spoilers or big hints.

Happy hunting everyone!


Good Luck Everyone, Happy Hunting :eagle:


Good Luck Everyone !!!

1 Like

So… anyone having luck with their payload and can give a hint? I think I got it right, but it’s not executing. Is there defender killing it?

I think we’re all struggling at that part. Just needs more thinkering. Don’t know atm :smiley:


am i the only one that is getting 503?

Yeah I am just trying to get the payload right as well :sweat_smile:

Same here!!!

Yes found something but the payload is not working at all :melting_face:

I have shell, currently tried climbing, any hints are welcome.

same here. Pretty sure that I know what to do, but tried different payloads, formats, platform… nothing seems to work. I can’t get even the target to even ping me back. :sweat:

1 Like

Bro posted after 3 years :sob:

Yep, not able to get the payload triggering. I’ve tried some tools for obfuscating in case AV is the issue to no avail. Not able to get venom to trigger nor a custom C# script which I compiled and subsequently obfuscated with InvisibilityCloak

currently trying to abuse elastic for climbing but without any success.

the internal is it a go ? got no creds though
any hint ?

yes same I am stuck

Any hints for payload?

Is there a specific way to compile the payload? I’ve tried multiple architectures, multiple target frameworks, different compilers. It always runs ok on my test windows VM, but never on the machine. My payloads are 4-6kB, is that too big?

I am in exactly the same situation, payload works locally, even with a loader that loads it in the same way