Official Analytics Discussion

i dont really have ideas for root, this box is kinda weird

5 Likes

Just Don’t open it :slight_smile:

2 Likes

who has righ PoC??, all the POC I have been used doesn’t work

1 Like

Difficult to root. I think I found something that looks like it, but it doesn’t seem to be functioning properly.

You probably dont have it then, the privesc was very stable for me, worked beautifully.

I wish others would clean up after a bit, too obvious once I saw it on the box.

Any hint on the privesc? i didn’t find anything in 1 hour.

Got a little stuck at first, but after enumerating a bit more extensively it was pretty easy.

It is quite tough to say what without spoiling. Since those things you need to look for is also the command. So yeah. Tough to nudge. Think about looking around, something you missed.

I just realized why its there in the first place!!!

D’OH

season 3 MasterChef edition :smiley:

strings

1 Like

is any one having this err “Destination Host Unreachable”

Privesc also is easy when you see it, I can say for who is struggling to find it just enumerate and check what you are finding (a google search is enough), then for who is struggling to use it just try to not use “the false positive one” , happy hacking and as offsec always say ‘Try harder’

2 Likes

Stuck in root CV***** any help!

Could someone give me a nudge on how to bypass the login?

I got in the foothold now. But can’t find user’s flag. Any hints?

Really struggling with even knowing where to look for root tbh

Thank you so much. I’m in :sunglasses:

Rooted finally! I disliked this machine just because my root path was right, but didn’t work until i rebooted the machine and worked at the very first lol. It got like 3 hours of my life i will never get back because that machine bug.
USER: Enumerate as always and you’ll notice an exploitable service with public PoC. Just Google.
ROOT: The same as earlier, just try as much PoCs when you find the correct CVE and one will work. If didn’t, TRY REBOOTING YOUR MACHINE LOL.

Hi any nudge for user?