INFORMATION GATHERING - Pwnbox disconnection


I try to pass Active Subdomain Enumeration test but every time I try to perform DNS enumeration Pwnbox got disconnected. Is it a problem of the Academy server or my own? I’ve tried different browsers

im also experiencing the same problem its been happening for like 4 days now. I cant do anything on my pwnbox without it disconnecting every 30 seconds I’ve tired many different things like vpns, different WIFI routers, and computers. im still not sure what it could be that keeps messing with my connection.
Have you found any sort of solution to this problem?

I noticed that on my VPN when connected to NY and after loading the interactive mode it defaults the proxy to the UK. Look for it in the url:

My pwnbox was brutally laggy, but all I did was replace uk with us like so: and noticed an immediate speed change.

Hope that does something for you!

I have the same problem with instance again

No errors at all? Did you try what I said? It would be easier if there were errors or if you could correlate it to a tool you are running. I have only ever experienced a laggy connection, but I fixed it up above. Do you have a pop up blocker, antivirus, or browser plugin that could be messing with it?