I need help

Hello Hack The Box community,

I’m having trouble accessing a Hack The Box machine through OpenVPN, despite following the necessary steps. I have performed the following actions:

  • Successfully connected to the Hack The Box VPN using OpenVPN.
  • Added the machine's domain name (searcher.htb) to my hosts file with the correct IP address.
  • Verified that I can ping the machine successfully using the domain name.
  • However, I am unable to access the machine through my web browser using the domain name.

Could anyone please provide some guidance or suggestions on how to resolve this issue? Has anyone encountered a similar problem before? I would greatly appreciate any assistance or insights to help me access the Hack The Box machine.

Thank you in advance for your help!

Edit: read too quickly

Are you sure you’re using the correct port? e.g. 8080 instead of 80

how to know that im using port 80 http
it keep loading and loading

Is the machine Busqueda? Then it is on port 80 and if you don’t enter a port number in the browser, it should normaly use port 80 with http

I had this issue once with another machine. Not possible at all to connect through the browser on port 80.
Tried on several laptops with different IP’s but still the same issue. Tried in the pwn box but to no avail.
However, the next day it worked like a charm.
I’m still convinced there was a problem at HTB’s end but they claim it shouldn’t be.

1 Like

so i wish it will work tomorrow lol