Starting Point VPN Initializes but HTB website still asks to connect

I am trying to connect to the starting point vpn through openvpn on my Parrot OS virtual machine. Whenever I try to connect, I do not receive any errors in the terminal and I get the Initialization Sequence Completed message, however the connection never shows up on the HTB website and I can not spawn the machine. I have tried both US servers with both the UDP and TCP protocols but the same thing happens. The weird thing is I am able to connect to the academy vpn and do the exercises with no issue. I have tried the help center articles but nothing seems to work.

I’m having the exact same issue for weeks!!!
does anyone knows what to do?

Show a ifconfig screenshot please

Seems good, try deactivating adblocker on HTB website

tried what you said, the issue is still there:(
any other suggestions?

hmm, I would say, disconnect, clean caches reconnect back an have another look!

still not working… I have looked everywhere and couldn’t find what’s wrong

nevermind, it suddenly worked. thanks!!!

1 Like