Linux funds, Package Management and Service and Process Management

Hi ppl
At the very beginning I would like to say that im super noob to linux :D Im wondering if anyone of you have the same issues like I do with HTB academy Linux fundamentals.

So the 1st issue is with section Package Management

When Im trying to get nishang Im getting an error that the access is denied to clone a file ( I tried with sudo but its the same)

2nd one is with section Service and Process Management.

When I put command
systemctl start ssh
I received an error message
Authentication is required to start ‘ssh.service’.
Multiple identities can be used for authentication:

  1. mrb3n
  2. cry0l1t3
    Choose identity to authenticate as (1-2): Failed to start ssh.service: Connection timed out
    See system logs and ‘systemctl status ssh.service’ for details.

I`m connected to my target via SSH, logged as htb-student. I have installed OpenSSH so it should be ok imo.

Any ideas what I did wrong :smiley: ?

Thank you so much !

Anyone help you with this? I’m stuck on the same thing. For the package management module I get permission denied when I try to install evil-winrm.

@Kaymeth and @Laughingg have you been responded to regarding this?

I have the exact same problem when Im trying to complete service management and trying enable SSH
getting failed auth im using my credentials and still not working

could you solve it?