Footprinting - Skills Assessment, Hard

Unfortunately, I seem to be stuck at the beginning of this lab. I know what is supposed to occur, however I’m not getting there. I am attempting to enumerate the SNMP UDP port so I can grab the SSH credentials. Here is what I have tried below, all with agreeing amounts of failure.

Onesixtyone is returning a single community, however I’m unsure if it’s really what I need. The command I am running is:
onesixtyone -c /opt/useful/SecLists/Discovery/SNMP/snmp.txt

This command is returning the community string: Linux NIXHARD 5.4.0-90-generic #101-Ubuntu SMP Fri Oct 15 20:00:55 UTC 2021 x86_64

If I try and throw that into braa, I don’t get a reply. This is what I am sending through braa: braa ‘Linux NIXHARD 5.4.0-90-generic #101-Ubuntu SMP Fri Oct 15 20:00:55 UTC 2021 x86_64’@*

I have also tried running snmpwalk using the community string in order to get OID. I am faced with a “Timeout: No response from the host.” message.
Any suggestions?

I found out what the error was. It really was much more simple than I let on. braa <community_string>@ is not just a copy-paste as I had for some reason assumed it was. Instead, it is meant to be braa backup@. Just for anyone else that got stuck there for no reason as well.

I am now attempting to SSH with little luck. I’m getting “Permission denied (publickey)”. I’ve also tried forcing it to authenticate via password.

Hi I am connected to mail via openssl . but i’m not making progress any
hint please

no thank you i finally solved it

you too :metal: