VIP- Can't ping or nmap any retired Machines

I bought the vip and have a vip us server 17. When I run the openvpn name.ovpn i get sequence complete and i also see in the ifconfig the tun0 up and running. However I cant ping or nmap anything the retired machine i am trying to do which is arctic. please help I am new to this and i bought the vip to have access to these. I apprentice the time and help sorry for being a noob. i am also using a ralink usb adapter on kali linux. I have also tried to change the configuration to proto udp to proto tcp, remote {serverAddressHere} 1337 to remote {serverAddressHere} 443, to , to . still nothing also tired restarting the machine thank you once again.

You have to start retired machines if they arent active on your VIP server

Can we submit hashes of retired machines?

Had similar issue - nmap scanning report blocking probes.
Machines shouldn’t block any probes (asked support in Discord).
If your nmap scan reports:
Note: Host seems down. If it is really up, but blocking our ping probes, try -Pn

Then you should try to restart your VPN connection and reset the machine.
If it doesn’t help, you should create ticket via Support Portal.

1 Like