Sub-domain Fuzzing Problem Question

Hello everybody

I am trying to anwser this question:
Try running a sub-domain fuzzing test on ‘inlanefreight.com’ to find a customer sub-domain portal. What is the full domain of it?

I execute this command:
ffuf -w /usr/share/seclists/Discovery/DNS/bitquark-subdomains-top100000.txt:FUZZ -u https://FUZZ.inlanefreight.com/

I only have 5 results:

-www
-blog
-support
-my
-ns3

Only www has the 200 status but it’s not the answer.

I tried to search on the forum but I didn’t find an answer.

Did I do something wrong ?

Thank you for your help
Have a good day

Ok so I had one main problem.
I use Kali Linux on my virtual box.
When I start Ffuf, my internet is going crazy and doesn’t work anymore. I was at 3 req / sec and can’t even ping google.com.
I change a setting in Network on my VM to put Bridge access.
Thank of that, ffuf work better and he could get the last information I needed.
Sorry for the inconvenience.

so i am having the same problem how did you put a bridge access iam new to linux

On my VirtualBox, I right click on my virtual machine and choose Configuration

Under Network, I select Bridge Access like the screen I show you

I have my interface in French but you can find some explanation on English here:
6.5. Bridged Networking.
or here:
VirtualBox Network Configuration - DAVE Developer's Wiki

Hope this works for you

it worked thank you

This isnt working for me maybe something on the target domain side ???

found the issue HTB Support, the targeted sub-domain that the challenge is on

return REFUSED for your zone because they are not authoritative for there is no NS set on the Registar.
Something for you guys to fix ^_^…

so did you get the answer? i’m facing the same problem with you

okey,i got it successfully with “customer.inlanefreight.com”,maybe you should update ur wordlist.