Responder failing at task 12

Hi,

I’m working on the starting point tier 1 challenge “Responder”. I’ve successfully run responder to retrieve the NTLM hash and cracked it with John the Ripper. But when I go to use those credentials to start looking for the flag file, it fails with the following error:

evil-winrm -i ipaddress -u administrator -p thecorrectpassword

Evil-WinRM shell v3.4

Warning: Remote path completions is disabled due to ruby limitation: quoting_detection_proc() function is unimplemented on this machine

Data: For more information, check Evil-WinRM Github: https://github.com/Hackplayers/evil-winrm#Remote-path-completion

Info: Establishing connection to remote endpoint

Error: An error of type OpenSSL::Digest::DigestError happened, message is Digest initialization failed: initialization error

Error: Exiting with code 1

At this point I decided to cheat and view the walkthrough, thinking that I was missing something important, but it just uses the exact command that I did. Any idea what’s going wrong? I’ve reset the machine and also recreated it, without success.

Just to follow up on this; I came back this week and spawned a fresh VM, and it worked fine.

Full updating Kali worked for me. I tried ammending the .ovpn to include a line, mentioned in another thread i think, but the .ovpn file alread had it.