Note: Host seems down

I have been getting this error message on free membership:
Starting Nmap 7.70 ( ) at 2019-01-17 06:54 EST
Note: Host seems down. If it is really up, but blocking our ping probes, try -Pn
Nmap done: 1 IP address (0 hosts up) scanned in 3.31 seconds

So i upgraded to VIP, changed my settings in OVPN but am still getting the same error message. When I try -Pn, I just get:

Starting Nmap 7.70 ( ) at 2019-01-17 06:48 EST
Nmap scan report for
Host is up (2.9s latency).
All 1000 scanned ports on are filtered

Nmap done: 1 IP address (1 host up) scanned in 82.07 seconds

Any help would be greatly appreciated

I have changed the following settings:

proto udp > proto tcp
remote {server} 1337 > remote {server} 443

And now all I get is Making TCP Connection and it can’t actually connect to TCP

When I switch back to UDP and run nmap I get the following:

Starting Nmap 7.70 ( ) at 2019-01-17 09:03 EST
Nmap scan report for
Host is up (0.034s latency).
Not shown: 991 filtered ports
21/tcp open tcpwrapped
22/tcp open tcpwrapped
80/tcp open tcpwrapped
110/tcp open tcpwrapped
139/tcp open tcpwrapped
143/tcp open tcpwrapped
445/tcp open tcpwrapped
993/tcp open tcpwrapped
995/tcp open tcpwrapped

Does anyone know how to get around this?

I managed to bypass this by adding nmap -Pn -sV

There is still some underlying issue and I think it’s to do with the TCP settings. I have managed to find the exploit on the Lame box but when I run the exploit it says ‘Exploit COmpleted, but no session was created’ doesn’t seem to be an active box unless you’re VIP

@g0hl I am VIP and i’ve set up configuration for the VIP

I had a similar issue to this when I was first making my HTB/pen-testing box, the issue was that I forgot to disable UFW(firewall), so the returning packets were getting blocked.
I don’t know what your setup is, but it could be something to look into.

You can check UFW with ‘sudo systemctl status ufw’, or maybe check iptables if you have that set up.

Thanks I’ll check that, I thought it must be a firewall issue but couldn’t seem to find anything anywhere