nmap scan always return all ports are filterd

i am new here, i run the vpn as the instruction said and try to scan couple machine(cascade, traceback, remote) and its always said that all the port are filterd. → for example (nmap -p- -A -Pn -T4
i am not closing the vpn connection and i tried to scan from another terminal window. and its the same result.
someone can help? i am trying more that 4 days to figure it out


Common reasons might include the VPN isn’t working or the server isn’t responding.

Check your VPN connection (either go to the access tab and see if you are connected or run ifconfig and see if you have a tun0 IP address)

Check the server is up - if you are on VIP you need to manually start most of the servers. You can also use ping or take out the -Pn from nmap to verify the server is online.

thanks for answering.
i dont have VIP user , only free one.
i did ifconfig and i have tun0 and tun1 (the ipv6 is deadbeef)
and when i am not using -Pn its said that the server might be shutdown so i use -Pn
so i still dont now what is the problem.

did you run 2 openvpn ? run only one