INTRO TO WINDOWS COMMAND LINE Skill assessment question

Hi there, for the skill assessment question:

SSH to ip with user “user5” and password “”

How many users exist on this host? (Excluding the DefaultAccount and WDAGUtility)

I have found the flag in user4 which was “Digging in The nest” but I cant use it as a password for user5. Can anyone help me on this?

1 Like

Same problem here. The answer for user4 does not work for the password. I have found in the past, several times, that some of my answers are not accepted, causing massive confusion. After logging out, in frustration, and logging back in the next day, that the answer I had entered the day before , that was rejected will now be accepted. So I will log out, start a new session and see if the password will work. Will advise

Nope still wont work. Tried “Digging in the nest”, “digging in the nest”, “Digginginthenest” and “digginginthenest” REJECTED. I love this program. I am learning a lot, but I pay for this. Little problems like this make me believe the developers are not keeping up on things. I can enter the answer to a question and it gets rejected, even though I am 100% sure I have the right answer. I will finally give up. Next day I log in and enter the exact same answer as the day before and WHALA the answer is magically accepted??? FRUSTRATION. Now does anyone care enough to help with user5 password. I beleive it is against the rules to try and bruteforce it?

Go it… I feel like such a fool. Although I did copy and paste the credentials into the clipboard. Not sure why it didn’t carry over correctly. Best advise is to make sure to re-read everything if you get stuck and pay close attention. I apologize to the developers for talking ■■■■

any tips for how you got “digging in the nest” for user4? ive tried everything but all the flag.txt files are empty and im lost

Any luck?

you need to check every dir and sub dir

Did you get the answer?

The answer really is in the module “Finding & Filtering Content”

See whether you can modify this command to meet the needs. Think about the path, the file extensions and the matching one needs to do.

Get-Childitem –Path C:\Users\MTanaka\ -File -Recurse -ErrorAction SilentlyContinue | where {($. Name -like “*.txt” -or $. Name -like “.py" -or $_. Name -like ".ps1” -or $. Name -like “*.md” -or $. Name -like “*.csv”)} | sls “Password”,“credential”,“key”,“UserName”

When you check out the directory that has all of the directorries you see some empty flag.txt files. You are looking for a flag.txt file that is not empty. You suspect that one of the flag.txt files has some content (the flag). The flag must have words or characters. So instead of seraching for password just look for characters like: “a”, “b”, “c” …

When you find the phrase above, you’re on the spot! Just make sure you pay attention to the Capital Letters! :wink:

Hi! Could you please hint me what should I do with this phrase?