Inception - My Kali must have a problem

Hello guys,

I’m doing Inception and [SPOILER]

I have found the creds, I know exactly in which way they are encrypted, and I exactly know how to decrypt em using john.

Problem is : my john can’t do it! He just founds nothing for theses hashes.

I mean, I asked on Slack around 2am this morning, someone tried to help me, he tried to use john against the exact same hashes and it workd, he got it crack’d in less than 5 seconds!

[/SPOILER]

Any idea why my john is a douche?

Thanks folks! :slight_smile:

(tried with Hashcat too, told me that the signatures don’t match, which is weird cause, as I said, I have the good hash, the exact same hash as the guy who tried to help me this morning and crack’d it successfully in 5 sec)

Okay nevermind, you mods can delete this post : man entry for john is fked up, it tells me to put --wordlist=/path/to/wordlist.txt, where what really works it -wordlist=/path/to/wordlist.txt

Only one - !

Can anybody hint how get ssh connect over squid proxy to internal network. All availiable ports I know…

Take a look at this link:
https://platonic.techfiz.info/2011/05/corkscrew-for-ssh-over-squid/

About ssh connect over squid proxy this is a very good reference: Climbing the SkyTower :: #!/bin/note — a checkbox uncheckers notepad