Footprinting SNMP


I just solved it, thanks for the hints

I am stuck here. I have tried the snmpwalk command. i cant find see the script

Still need help with these Q… what kind of script are we looking for anyway?
I have already tried
snmpwalk -v2c -c public | grep -v “_all” | grep -v "_amd64
but I do not know how this scirpt should look like. :confused:

nevermind … I solved it… “costum script” … what a hidden beyond confusing hint :smiley:

Found it too, But, Couldn’t see the content {Used Different protocol in the end and succeeded…}, The question Is there a way to see the output of the “custom script” using SNMP ?

All you have to do is wait


just you need to run snmpwalk and watch out the output for some time and you will find it


Just try snmpwalk command and wait until you get all the info from the target.
If you get no response or timeout before getting all the results use the below command and wait for all the results.

snmpwalk -v -c -r 2 -t 5

Simply try this and wait:
snmpwalk -v2c -c public | grep -v “INTEGER|Gauge32|IpAddress|Timeticks|Counter32|OID|Hex-STRING|Counter64”

It took me much too long to find this…

once you’ve found the name of the script I connected to the host and ran it from there, hope that’s helpful

Tip - Just wait and watch.
or if you are an impatience nerd then save the result in a txt file and grab a coffee and the grep.