Footprinting Lab - Medium

Hello. I 'm on this lab and i’m trying to access a share called /techsupport. I just don’t know what command i need to access it. Any help is appreciated

Hey there!
Where is the share exposed, which service are you trying to access? Something like FTP, SMB… that could help you find the correct tool to use :wink:
A lot of tools start with the name of the service they use like “smbsomething”

Hope it helps!

Hey Spiral, i am in the same boat, and thank you for that hint but I’m still lost in the sauce. I do not see any tool for NFS.
I have discovered the /TechSupport via the nmap scan. For the life of me, i can not figure out how to mount this. I am running the following:

mount -t nfs 10.129.34.246:/TechSupport ./target-NFS/ -o nolock

I created the DIR target-NFS. Iv tried typing this multiple different ways, but the "NFS cheat sheet says to type it this way from how i have interpreted it. Iv been stuck on this for about 3 days now, really discouraged i cant figure this out. I have tried this on my own VM and on HTB provided VM, and continue to fail. please help. Anyone :cry: