Fawn: ftp command not found

I’m in the last task but I can’t ftp into the machine. I’m using the inbuilt parrot unix. Any help?

Hello, what’s the error ? Are you connected to the Starting Point VPN ?

Hey, it says the ftp command is not found.
The syntax is ftp [IP] right?

You probably need to install ftp for your machine. It’s written in the walkthrough.

1 Like

hi i have the same problem as him, but trying to install fpt as the doc says doesn’t work even making an update, i tried even with vsftdp but, couldnt use the commands showed in the problem 2

you have to turn passive move on in the ftp.

ftp> pass

that easy. Just type pass into the ftv>


When I type that it also says Command not found. I tried reinstalling ftp as well but no use…

If you want ftp on fawn to ‘just work’, use pwnbox. It’s definitely worth it as a beginner

Just run “sudo apt install ftp”. after that go ahead and run your “ftp -h”. you should not have any issues!

1 Like

It seems ftp is not included in the Parrot OS Security repository …

I’m still wondering how to remedy this.



Add a mirror of your choice to /etc/apt/sources.list to enable the packages to be downloaded via apt.