Connect to an Instance

Hi there,

I am trying to figure out how do I connect to an instance. I start an instance and it gives me the IP and port 37164. Tried to access via web on this port but didn’t work.


What protocols does the instance support? You can’t access all the instances using http, in some instances you have to connect with TCP/UDP etc… For example you can’t access a pwn instance using http - but you can access a web-challenge using http.

Thanks for your help. It was actually a web challenge. Weird. I’ll try again.

Still not working. Trying to access Lernaean web challenge via http but can’t. I start the instance and it gives me an IP address and port but can’t connect via http.

I have the same problem. Doesnt work to connect via http after starting the instance

Does it make a difference or not if you are connected to the HTB VPN?

Did anyone figure this out? I was able to connect just find a couple of days ago, but now all the web challenges are timing out on me. I tried it on and off the VPN, but nothing changed.

Could anyone help me please? Once I tried a web-challenge and the instance had a host looking like an ip-address. And I could access it.
Right now I see the host is, and I’m failing to connect.
How am I supposed to do that?

NM, I got it again

how did you managed that? I got the and the port. putting this in the browser wont work

@ultimateSK said:
how did you managed that? I got the and the port. putting this in the browser wont work

Got the ip address with nslookup command and put into the browser ip instead of dns together with the port number

nvm my company was blocking the port

I am having the same issue does anyone have any sort of solution?
I tried nslookup and got the ip and tried http:/Ip:port but didn’t work for me
P:S I am doing Web Challenge