Attacking DNS - ATTACKING COMMON SERVICES

Im stuck for almost a week here.
I tried to enumerate dns by bruteforce and found 2 domains.

I tried to zone transfer to ns, but it failed.

I tried to zone transfer to main domain, but it failed too.

fierce failed too

I tried subbrute too, but it just produces error and taking forever.
image

What to do now? :frowning:

EDIT: After a few seconds of posting this. I just found it out. lllllllllllllllooooooooooooolllllllllllllllllllllllllllll

@dfgdfdfgdfd I’m also stucked here, can you give me a hint please

If I remembered correctly,
you need to bruteforce the subdomain,
and when you found a valid domain, try to do axfr, or other checking on it.

Thanks i already solved it

hey bro, what tool are u used to bruteforce subdomains?

Subbrute

Hello! I get nothing in the resolvers.txt file after running subbrute…
It gives me Warning: No nameservers found, trying fallback list.
Any hints?

You have to modify resolver.txt file. Take a good look at the examples given. Your command should look like this.

subbrute inlane…htb -s (wordlist) -r (resolver_file)

Thanks! Let`s see if I can make it :): )

I have tried several attemps and I always get “Warning: No nameservers found, trying fallback list.”
There is something in the command wrong…

What was the issue?! Been stuck for a while with this :confused: :confused: :confused:

Sorry for the late response, I was traveling add me on discord. It’ll be easy for me to help you there. Beri Contraster#6450

Thanks!! I got it :slight_smile: :slight_smile: