when using the Optimum, I find that I can not set SRVPORT via openpn

[-] Exploit failed [bad-config]: Rex::BindFailed The address is already in use or unavailable: (

Module options (exploit/windows/http/rejetto_hfs_exec):

Name Current Setting Required Description

HTTPDELAY 10 no Seconds to wait before terminating web server
Proxies no A proxy chain of format type:host:port[,type:host:port][…]
RHOSTS yes The target host(s), range CIDR identifier, or hosts file with syntax ‘file:’
RPORT 80 yes The target port (TCP)
SRVHOST yes The local host to listen on. This must be an address on the local machine or
SRVPORT 8080 yes The local port to listen on.
SSL false no Negotiate SSL/TLS for outgoing connections
SSLCert no Path to a custom SSL certificate (default is randomly generated)
TARGETURI / yes The path of the web application
URIPATH no The URI to use for this exploit (default is random)
VHOST no HTTP server virtual host

Payload options (windows/meterpreter/reverse_tcp):

Name Current Setting Required Description

EXITFUNC process yes Exit technique (Accepted: ‘’, seh, thread, process, none)
LHOST yes The listen address (an interface may be specified)
LPORT 4444 yes The listen port

The address is already in use or unavailable you should learn how to solve this easy issue, try with ps and ss and close the prog that is using that “address” (or change it all together). I am pretty sure you have Barney Gumble loaded.