Web Requests - Foxy Proxy & Burp

Hey all,

Feeling a little ashamed to be asking for some help on the first challenge, but the VM isn’t acting as described in the manual.

When I open Firefox, I can see the foxyproxy extension in the top right but it has the red line through it, saying its disabled, and therefore without whats shown in the manual.

I saw a previous discussion which helped to reset the proxy with a proxy.pac,
setting. that up through network settings in Firefox to get it enabled, but it’s still not working for me, and only shows the 3 buttons ‘Options’, ‘Whats my IP’ and ‘log’.

Can anyone point me in the right direction?

I am also having this issue - did you ever manage to resolve it?

Hi, still no answer. I’m having the same issue. So impossible to go on and as a free user, my only day VM will then not been usable today.

If someone could help us please.

Hi, don’t know if (for those who were stucked) you found an answer, but as I kept on trying different ways, I just found that I could left it that way and still being able to work with BURP.

You just have to switch under the “Proxy” tab, “Intercept” subtab, on the “Intercept is On” button.
Don’t touch any of the proxy settings under Firefox (I saw threads in it but it does not work).
When you want to capture a page, you run the page, then active the interception, then refresh the page and you see everything on BURP.