Unable to ping server - starting point resources

Hi folks,
Just joined hack the box and am failing at the first hurdle and could use some guidance. I am successfully connected to the VPN and have started a machine and joined the instance. This is the specific gateway we are told to use in Starting Point. I am using the openvpn rather than parrot.
I am then unable to ping or tracert to the host.
Please bare in mind that I am on a MEOW server using the starting point tutorials. I understand there is no ICMP filtering on the box and I should be able to ping and scan the box itself.

What am I connecting on?
I have Kali running in virtual box which has a NAT on my host machine, I have verfied full internet access and can ping my local gateway, and can resolve DNS

What have I tried?
I have tried rebooting several times
Regenerated the VPN pack
Resetting the MEOW server
Stop and starting the MEOW Server
I have tried both UDP and TCP connections several times each both regenerating the key and completely disconnecting and restarting
I have verified that I have not previous sessions open or any other machines running

I have grabbed the various outputs from my troubleshooting

VPN status:

2022-01-19 05:41:30 Initialization Sequence Completed

netstat -rn:
└─$ netstat -rn 1 ⨯
Kernel IP routing table
Destination Gateway Genmask Flags MSS Window irtt Iface UG 0 0 0 eth0 U 0 0 0 eth0 UG 0 0 0 tun0 U 0 0 0 tun0 UG 0 0 0 tun0

Ping HTB gateway:

PING ( 56(84) bytes of data.
64 bytes from icmp_seq=1 ttl=64 time=14.5 ms
64 bytes from icmp_seq=2 ttl=64 time=14.3 ms

Tracert to MEOW server:

$ traceroute
traceroute to (, 30 hops max, 60 byte packets
1 ( 19.003 ms 18.968 ms 18.957 ms
2 ( 3073.855 ms !H 3073.856 ms !H 3073.848 ms !H

PING to MEOW server:

PING ( 56(84) bytes of data.
From icmp_seq=1 Destination Host Unreachable
From icmp_seq=2 Destination Host Unreachable
From icmp_seq=3 Destination Host Unreachable
From icmp_seq=4 Destination Host Unreachable

Any help you can provide will be much appreciated as I am at a bit of loss.

Hi bro, do you use the right “.ovpn” file? When you generate the file “.ovpn” to connect to the htb network, you need look the “.ovpn” file correspond to the staring point section. Since the “starting point” has a own “.ovpn” file to connect to the machines of this section. Therefore if you connect to the vpn with the wrong “.ovpn” file may will be the reason of your issue.