Official Runner Discussion

hi guy for this one:

if i remember well: for the container set /mnt/root

and for v*** set device, o and type as you would (properly as for default linux installation setting). Also note that there is multiple way to set your container to be able to PrivEsc…

I hope it would help!!

7 hours and still 30% percent in Jtp, there’s no way this is a medium machine

Got to root in the container but the flag just doesnt exist (Nothing in root, home, or mnt directories). I’ve used all the hints here already. Have you made it?

Hi Bro

Do have any hint ?
I’m stuck on the p*****.io, even try to set /mnt/root , still no function.
Very appreciate to help.

hi guy on p****** page set the vo***** and it’s container or where are you actually?

Could you get the root flag? I couldn’t get anything in those folders.

look up this :Official Runner Discussion - #172 by hacetuk

I get root in response to “whoami” already. I just can’t find the flag.

i mean even when you get root is it from the runner machine or within the docker P********…?
if yes perhaps you must reload or restart at some point…

Any good hint for reload or restart some point ?
Very appreciate if you can help .

i was talking about the machine… but normally if you setting correctly the container with P**********.io and its tiers you must get privEsc to root and should be able to read it

I was also stuck and couldn’t find the root.txt file, then I found out that I wasn’t setting the new volume I was creating properly

Another hint: we might need to change the working dir
I have already get the root.txt

They always delete the root flag smh

Anyone facing any challenges while enumerating the subdomains, try this wordlist:

Hi,

Im unable to download the Backup file. I tried multiple time, even tried loggin out and logging in, tried re-generating the credentials as well. Can anyone help me out

unfortunately this machine does not seem to work well for me today… I found the subdomain running the TeamCity but I keep getting the error:

image


Ok… us vpn is just not working well for this machine I guess… the EU vpn is better. It is working…

I gained access to por*****, but I am not able to understand, how to get access to root from here…?
I tired to add a container and volume to mount the root path, but it didn’t work

How did you do that afterwards…? what is the correct config for volume?