Lame nmap and enum4linux question

Hi everyone.

I’m discovering Lame, if I nmap as the write up says (nmap -T4 -A -v it doesn’t discovery anything. nmap says “Note: Host seems down. If it is really up, but blocking our ping probes, try -Pn”

I tried with -Pn that as I understand Treat all hosts as online.
But I don’t know why I have to use this -Pn parameter also if i tried to discover Lame with “Legion” it doesn’t discover anything again and I cant get it running with -Pn parameter

Thank you for your help!

Are you on VIP? If so, you need to “start” the machine.

If you aren’t on VIP, only two retired machines are available at any given time. Right now I think it is only Obscurity and OpenAdmin.

Yes, I am on VIP, I think the machine is started because when I use -Pn argument I can find open ports.

Also, i found that i have a issue executing enum4linux also, it fails when trying to footprint the host =( could it be related?

Anyways, i find a way to get the smb version with a nmap script. However, i would like to solve the issue.

Everybody in their writeups are using enum4linux.

At the time i run enum4linux i get this

Starting enum4linux v0.8.9 ( ) on Sat May 9 18:19:00 2020

| Target Information |

Target …
RID Range … 500-550,1000-1050
Username … ‘’
Password … ‘’
Known Usernames … administrator, guest, krbtgt, domain admins, root, bin, none

| Enumerating Workgroup/Domain on |

[E] Can’t find workgroup/domain

| Session Check on |

Use of uninitialized value $global_workgroup in concatenation (.) or string at ./ line 437.
[E] Server doesn’t allow session using username ‘’, password ‘’. Aborting remainder of tests.

Do i have a connection issue?

I have the same issue fjoey so I dont think it’s a connection issue at all. Who knows, someone could’ve messed with the settings… It almost seems like the simplest answer at the moment sadly

I Was having Enum4linux errors around that and made the following changes to the script @around line 260
#$global_workgroup = $opts{‘w’} if $opts{‘w’};
$global_workgroup = “cascade.local”;

Obviously change cascade.local to the domain you are working on.

hope it helps.

edited to change comment to comment and not forum markup.