Issue establishing SQL Foothold ion Starting Point

Hello all - I’m stuck on the foothold step of Starting Point, specifically at the step where I’m supposed to run the command

kali> python3 ARCHETYPE/sql_svc:M3g4c0rp123@ -windows-auth

I’ve tried running the command in several ways, like

kali> python3 ARCHETYPE/sql_svc@ -windows-auth

followed by entering the password manually, and

kali> python3 ARCHETYPE/\sql_svc@ -windows-auth

When I run the above command, the script returns the following error:

[-] (‘unpack requires a buffer of 1 bytes’, “When unpacking field ‘Type | <B | b’‘[:1]’”)

I’m using example-startingpoint.ovpn and Impacket v0.9.22. Anyone else seen this issue before / know a workaround?

Edit 21 Nov

I downloaded a new .ovpn server and now I no longer see the error above…but now I get a different error:

Impacket v0.9.22.dev1+20201112.141202.d1ced941 - Copyright 2020 SecureAuth Corporation

Traceback (most recent call last):
File “”, line 174, in
File “/home/kali/.local/lib/python3.8/site-packages/impacket/”, line 532, in connect
ConnectionRefusedError: [Errno 111] Connection refused