Help with Hashcat error

can someone help me fix this error
i search it and cant find a solution for this
i cant crack any password on my own vm so i have to use the pwnbox
this is the error “Illegal Instruction”


I use the same command in the pwnbox and it works but in my vm not someone have a solution?

Umm I could try to help. So first of all did you check for error messages that you get:
image
if not check the threads I found on hashcat’s site illegal hardware instructions, Watchdog temperature abort trigger disabled. If that doesn’t help keep asking and you’ll get the answer.

1 Like

Thanks, unfortunately it didn’t fix it but I find that maybe is because I’m using virtualbox and need to use my own main windows so I did that and I have many more errors


so I’m going to search some solutions if you have and idea I would be very grateful

Yeah, from my experience if you get more problems solving a problem it usually means that the problem runs deeper than you think. I can see that now there is a one problem that was “solved”:
image
image
by solved I mean it gave you an explanation for why is there a problem in a first place.
image
image
That’s all the help I can give you for now. If you do not find the answer at worst you could try to reinstall the virtual machine.

1 Like

There are several possible errors that can occur when using Hashcat, so the steps to fix an error will depend on the specific error message you receive. Here are some general steps that you can follow to troubleshoot and fix Hashcat errors:

Check the Hashcat documentation: The first step when encountering a Hashcat error is to consult the official Hashcat documentation. The documentation contains a troubleshooting section that can help you identify the cause of the error and provide guidance on how to fix it.

Verify your input files: Ensure that the input files you are using are correct and in the correct format. If you are trying to crack a hash, make sure that the hash is in the correct format and that you have the correct hash mode selected in Hashcat.

Check your command-line arguments: Make sure that you are using the correct command-line arguments and that they are in the correct order. Double-check the syntax of your command to make sure you haven’t made any typos.

Regards,
Rachel Gomez

1 Like