Footprinting medium machinr

man! @johnnyvims :smiley: I tried nearly everything… but this little thing didn’t come to my mind… thanks so much!

I have a problem, I found alex credentials but l cant conect to RDP:

->xfreerdp /v:IP /p:“Pass” /u:alex
bash: !mD: event not found

->Remmina: l put user, password, and IP but I only see a black windows.


I found my mistake.
I fogotten put the host

I am having same problem with “permission denied” after mounting.
Is it something wrong with the instance?
I am at 6th try now.

I am following steps from NFS lab:

mkdir target-NFS
sudo mount -t nfs 10.129.x.x:/ ./target-NFS/ -o nolock
cd target-NFS
tree .

Can someone share what me and others are not following?

Also did try creating a user called ‘TechSupport’ like this article says, but still no luck.
2049/tcp nfs – Enumeration | VK9 Security (

Hi if you are still stuck, check the share you are mounting (currently its /)

Thank you so much!
In my case it was neglecting to access the folder as root. :joy:
Real newbie mistake, but good learning experience.
Afterwards the rdp access worked, always on the second try for some reason.
(Since password has the escape character good to enter it manually)
Also really liked the SQL part. It was different from the usual accessing the vulnerable webpage and expanding the query.
Happy Hacking Thing1Thing2

I decided to come back to revise this model and im confused

i have used xRDP to log in to alex’s RDP and i found SA credentials… where else am i supposed to look? im not sure how to get into the database