Having an issue with this specific question and been at it over 3 days
Kerberoast an account with the SPN MSSQLSvc/SQL01.inlanefreight.local:1433 and submit the account name as your answer and Crack the account’s password. Submit the cleartext value.

I for the account name but when I run setspn -Q MSSQLSvc/SQL01.inlanefreight.local:1433 but when I run mimikatz, its only showing local computer account info in memory. I have tried multiple variations like / and each time no user accounts are showing in mimikatz using the exact same commands as the book.

I have been on this question for 3 days and really upset with myself and possibly feel I am way too over my head with this stuff as I cant even figure out easy questions. If you can DM me and help me through or post any steps I may be missing, it would be greatly appreciated. These are the steps Ive done so far.

[spoiler]1) upload mimikatz, Powerview.ps1, and my reverse shell via web shell
2) ran both setspn -Q MSSQLSvc/SQL01.inlanefreight.local:1433 and using / on multiple occasions getting “Existing SPN found!” every time I run it
3) unable to get Powerview to work to try the other options besides setspn
4) Start my revshell from webshell
5) load mimikatz and run these 2 commands " base64 /out:true" and " kerberos::list /export "
6) Only thing showing are computer accounts for local box web-win01$@krbtgt~INLANEFREIGHT.LOCAL-INLANEFREIGHT.LOCAL.kirbi"


Will delete this when I get help as I do go heavy into spoilers but at this point I have no idea how to push forward besides ouright quitting