Using Splunk Applications 403 Error

While going through the Using Splunk Applications checkpoints I am getting a 403 error everytime I try to log into SplunkBase to download sysmon app for splunk. I have tried resetting the VM, clearing cache, checking connection to splunkbase. Nothing is working. Anyone else run into this, and if so how did you fix it. I cant complete the question without that app on the machine.

@Azzlann Any updates to this? I am getting same error. :frowning_face:

I am having the same issue. I think the error comes from network settings on the PWNbox, as i can log in and reach that file without issue on my computer fine but from the pwnbox i get the 403 error. it’s definitely frustrating, I might have to try and use the vpn method instead.

I’m not sure if you need to specify ports and domains in etc/hosts?

I’ve had quite a few times trying to remember to change port numbers and updating IP addresses in etc/hosts file

It’s a little frustrating when the machine expires and you refresh to new and have to reconfigure everything.

At least the time period of use is a decent amount of time.

i had the same issue, you open burp suite, open proxy, turn off intercept, and download sysmon from there…worked with me