Reel

got root! but i had. hard time moving From Clai*** ad*** privsac

it just wont paypas to the folder Ba*** S*** keep saying access denied reset the Box and then it worked

:)___ very nice box thank to the makers and also thanks to @waspy For the helping and also @pzylence with brainstorming :+1:

Pm if you need help

Edit: Got past that hurdle thanks to @Perseverance!

Rooted. Amazing machine. I’m primarily a Linux guy and I learned more from this machine than from every other Windows machine I’ve done so far, combined.

10/10 @egre55

MTF ! Great box … ! I learned a lot … a lot …

What an amazing box. Learnt a shedload of crafty things. Great community too !

Rooted, starting to like WIndows Machines. Big thanks to @thek . PM if you need hints.
Have fun.

Can someone please give some hints for initial foothold? Is there some other service running on nonstandard port? I have been trying to scan all ports but it takes ages to finish (20+ hours) and I currently don’t see how can I utilize content of a documents on standard three open ports. Do I need to send something to someone on port 25? :confused:

Can I pm someone to discuss. I have some ideas but need some bouncing off.

Hey, managed to login as t** user and I know what I have to do to escalate to c***** user but when I try to change the ow*** of the AD object with powerhsell I get an access denied even when I have privileges on c*****, I’m not an expert on Powershell or Windows so I don’t know any other method of changing the ow*** of an AD object, can I talk to somebody?

That was a VERY tough box! Thanks to @TazWake for the nudge and @egre55 for forcing me to finally learn a bit of PS :dizzy:

:+1:

Some hint about where to start?

Hi everyone,
Can someone give me a hint on priv es pls ? PM

I’ve some problems loading the CSV, can anyone help me?

Wow that took a lot of steps! I agree this box is a really good one for (re)learning some key skills in a Windows environment and the importance of recon basics. It’s definitely worth doing it without going down the rabbit hole of tempting fancy tools. Hearty thanks to the maker!

im using yp… b…w and not getting shell back. could be my back payload? i need some help on initial step, i think that sm… is the first objetive…

Just rooted after several days of suffering - my windows skills sucks :). Great box, learned a lot about Windows and AD. Thanks @egre55 :slight_smile:

Both a refreshing and a (re)learning experience, took quite a while to get it all together but finally got it :slight_smile: thanks @egre55

Guys if i got to the point of become adm bcku… And still not having permission to read root.txt, what am i doing bad?

Awesome this box!!!. It let me see that I don’t know nothing about Windows! I got luck on this box. ROOTED