Offshore Stuck joe-lptp and OpManager

Hello all,

I am really really stuck on both of these machines, which are currently my only pathways
forward (and I did look around everywhere and tried some exploits … ).
So, for that matter, I was wondering whether someone could give me a minor hint …

On the OpManager one, I have got all the identities and there is something about a new subnet, but I lack the password to follow up with it. (It looks like reaching out to that machine would give me the content I need to use for what I just got on OpManager :slight_smile: )
Also, I really feel like the AD part with the given identities is not enough to abuse the configuration…

On the other machine, I also have full control and tried to enumerate for AD as well and it worked. However, it also does not seem to give me anything before I can get the big brother of joe.
Another pathway here would be quite noisy and it kind of works (given a hint on top of that), yet,
I does not work to logon. Neither the kali nor the gentle kiwi way…

A nudge would be very very much appreciated !