Official Sandworm Discussion


im in pain ,you ?


I did spawn my instance , but it’s not working fine, ssl isn’t working

good for you , i cant even stop it or start the pwnbox

Good bro, what about you?

mine started for a few mins but got killed again

Welp, first medium machine here, not looking good, thinking of skipping this machine :frowning:

wait until you can actually connect, then you’ll really be banging your head of the wall once you see the box

We’re in the same boat. Guess this box will be for another day. Gonna try some more challenges in the mean time.

I gave up lol

I don’t get it.

The PGP Public Key is invalid. You cannot sign anything with that.

I don’t get the point of this box. Is it really about encryption or is it something else. Cannot seem to find anything besides a login which is also useless.

Im on the same spot, idk what to do here

I have PGP working, still working on figuring out some kind of foothold. Always something new to break into. :slight_smile:

the problem is that we can only encrypt plaintext. If we try xss, it’s not doing anything. I’m not sure what else to try:(

tried a lot of SSTI without any luck so far

Yeah the issue I am having is knowing what to research

No it’s not. Yes you can.

1 Like

Just googled PGP and looked up a video on Youtube. Found a decent explaination of what is is.

1 Like

Yeah I understand pgp to a degree. It’s knowing what to do with it for a foothold

Ive tried looking at parsing-exploits, but couldnt find any. im hoping its pgp version is vulnarable in some way

u got sshell already :expressionless:
hints bro on the correct payloads

1 Like