Official OpenSource Discussion

after rce I got a meterpreter session running. From meterpreter I used autoroute → use socks proxy → Then setup proxychains on your system. Foxyproxy + proxychains worked nicely from there on …

1 Like

I have r***** s***, have spent a full day on trying to generate the p** for /c****** . I must have checked my work over 10 times, I am certain the variables I entered to get the p** are correct. I’ve used this exploit in other ctf and have had no trouble w it. Anyone know why the p** generating isn’t working? Did it work for anyone else? If so did you do something unusual to make it work?

way too much going on to classify as easy but maybe just my frustration speaking.
pro tip: enable hidden files in gnome files…
proud to get past the template and on docker, and even prouder to get the p**** working after spending hours grinding away at netcat httping. Spent too much time root, had to cut my losses today. Feels like cheating I wish there was a way to purge points off my profile. Oh well on to the next one.

Hey Gang,

Having some troubles trying to run commands through L**. Able to traverse to the /e**/p***** and /e**/s***** files, and can also get binaries, but unsure where to go from there. Have the creds from the g** download as well, so just trying to figure out next steps. Anyone I can DM?

Hey, I am also stuck at the same point. Got all the information to generate the PIN using L** but the PIN generated is incorrect. Can someone please help me with this.

what is the format to submit the flag mine just always incorect says

Struggling on this one. Able to get the LFI in order to read from the container, but honestly not sure where to go from here now. Tried uploading some files to overwrite others on the containers filesystem, but wasn’t having much luck. Found the hidden directory in the downloaded source zip, but didn’t really see what to pull away from that other than understanding the LFI. Not sure how to get the PIN either after reading some past write ups, as I couldn’t determine the machine-id for some reason… Feel free to DM me with some direction on ideas for how to continue! Thanks!