Official Late Discussion

Did you try the same IP as the machine already? :wink:

1 Like

Thank you so much

1 Like

i tried to use gimp and gedit with monospace 36 pt and took a screeenshot but no avail please help ;-; Its been 3 days now.

please help :-;

i think someone copied the root flag inside svc_acc, i just got foothold and found two flags first one was user.txt and other was flag.txt

okay u should try different fonts with different size

I’m genuinely pushing 4-500 attempts at a foothold here… :upside_down_face:

Same. I’ve managed to get a few payloads to work but none that can give me any sort of shell. This one is frustrating af

thank you for the font suggestion, that finally got me the ■■■■ file i needed. How this took over a day for me to sort out and root took 10 minutes, I’ll never know.

1 Like

First I can’t do anything because of the OCR, and now the server refuses the file because there’s no space left !

Hey, Please give me some nudge for the root! I spied, understood what cron job is doing, but unable to edit that special file even when the svc user own that file. Not sure why! What am I missing here?

1 Like

Hi,

Correct. Either you edit or you add something.

1 Like

Hey, thanks! Got it now…

Guys, anyone facing the incorrect flag issue? I’m facing it since yesterday…

Maybe have a look at this Google Fonts

I am using “Mousepad” as text editor and default screenshot for taking screen.
whats the recommended font and their size? does the payload need any bypass?

Try without {{ }} first, and see if it gets interpreted correctly. It’s a trial / error process

1 Like

Well i had to use the largest font possible. In fact, A font that could be seen from an Aerial shot. I leveraged ms paint to help, but I did have one character that I had to use another font so that it could be recognized. I wish i had zilch for problems, but man that character Olongated my pursuits

Hi, Without the { the txt output is as expected,but with it it throws function object error. tried every suggested font style & Size. Tried with every app for creating this artwork…! What am i missing here? any nudge would be great…

I rooted the machine right now. Here are some hints what i did.

  1. enum basic stuff… look at different sites available (if you struggle take the Templated challenge first)
  2. to exploit that sucker I wrote a bash script that brute force the font size from 8 to 240 (16-38) is mostly a success. To generate the file I used a cli tool (its already installed). Generate the file → Send it → hope for the best. The font stuff, well i didn’t specified a font, take the default (don’t over complicate stuff a reverse-shell is not the only way in)
  3. for root access, its very easy, but easy to overlook, check the man page carefully of what is being executed and what it means to know you borders.

if you need a hint pm me, with what you have so far.