Official Keeper Discussion

I think this was the easiest box in the history of HTB. I appreciate some light work now and then :smiley:

Very cool, it was my first machine on HtB. User flag is easy, but root flag was difficult to me. Happy for my first blood !

Hi!
I’m at the last stage of hacking Keepass
I managed to decrypt the password with one tool, but
I went through all the combinations with this nasty dessert, he does not want to perceive it in any way, I have already tried more than 20 combinations with large letters, spaces and Danish letters. He just doesn’t want to accept.
Maybe everything is much simpler?

Luck smiled, we managed to pick up on the 30th attempt!!! :sweat_smile:

1 Like

I feel like I’m losing my mind.

I’m playing with some dough and making some keys - after figuring out which formats to use and how to use them, I can’t seem to make them fit. The server just keeps refusing my key, and all advice on how to resolve it I’ve found hasn’t led to any improvement - although the only suggestion I’ve seen is to authorize it.

I’m beginning to suspect I must’ve made a typo or something but I’ve triple checked everything.

EDIT: I’ve realised the issue and it was the dough I was using. For whatever reason, I kept getting stale dough, and needed a fresher batch. Had to go through a window to do it but it’s done.

I’m beating my head against root rn. Got user fairly quickly, got the dessert, and now I’m just straight up unsure what to do with the dump. I have a feeling I know what to do next, but NO idea how to get there. Trash at decryption.

Anyone kind enough to help a noob out?

Rooted!

and ready to help

I am on last step of getting root, but when I want to create id_rsa key by using puttygen, it gives me file format error, somebody pls help me or give me hint, I spent hours on this error and still cant fix it

Hello kowaxuriskanfeti
DM

Using the attack box, I’m unable to get the site to load. I can put in the ip address and see what is there, but if i try to click on anything, it can’t connect. I feel like this is the way to go, but I’m unable to.

google search will help, no need to crack web.

Hello guys!
I got the dessert and viewed the passwords, tried to log into root but I think the password is for a different user or something…
Can somebody help me out on getting root? Literally stuck or missing something basic
(-_-)

you’re on the right track, google about the key :wink:

1 Like

I use htb pwnbox, and every time i was pasting the master password, keepass was cracshing. This made me lose about 4/5 hours. When i used the same password from my kali linux it worked. so i was using the right password the whole time and lost 4/5 hours for the bug in htb pawnbox. Htb could you please fix this types of error. We have similar problems in the HTB Academy.

Finally owned!
Nearly quitted because I didn’t understand what to do with the p**** private key.

my zip corrupt also, any suggestions

Good job on being persistent!

Just owned the box. Feel free to DM me if you need help.

very easy:
User: Dont over think it… Like i did ugh
Root: bruteforce probably not necessary look for a tool for the file… Windows comes in handy :wink:

GL nerds

When is this Box retiring?
and for how long does a particular box is active?