Official baby CachedView Discussion

Official discussion thread for baby CachedView. Please do not post any spoilers or big hints.

Did anyone solve this challenge? can anyone please give me any hints?

Wow… the worst part is to find a service that works, but, voila…

P. S.
How i love memes

Did you find it? I mean working online tool

I guess I find it (dnsF***up)and it must work fine and correct , but I don’t know how to configure the file of config.yaml, especially the field of JWT secret_key… :thinking:

I’ve found one (I don’t remember now) that was quite simple, doesn’t need any configuration or key…
It just swaps on what resolves

And some tries later: FLAG

For anyone having trouble building the docker image, i needed to add these dependencies to apk add in the DockerFile.

gcc musl-dev libffi-de

1 Like

I also had to update the gecko driver as the selenium driver had breaking changes and the version doesn’t seemed to be pinned in the requirements file.

RUN wget -q -O gecko.tar.gz && \ tar -x geckodriver -f gecko.tar.gz -O > /usr/local/bin/geckodriver && chmod +x /usr/local/bin/geckodriver && rm -rf *.gz

I was able to solve it locally but the remote image seems to be broken (I’m guessing its the same issues I ran into)

1 Like

tip: you dont need your own web server.

same thing. I have not upgraded geckodriver to 0.30.0.
added libffi-dev gcc g++
fixed selenium version to 3.141.0

local image solved, remote image seems to be broken due to network errors.

1 Like


1 Like