Official Acute Discussion

What I’ve learned so far, NOTHING is there by mistake. I had to use every bit of information from enumeration.

hi any tips for initial enumeration i am stuck

did you add it to the host file?thats why it wasnt working?

read the documentation

i ve red it, but the webpage with the folders its not working to me /S****/…

I’d suggest asking some of this on Discord. Sounds like you’re going down a path too early.

where are you stuck?

I’m stuck with priv-esc for quite some time. Is there any way to bypass av? I also noticed the ip, but it feels hard to understand what’s going on.

had some ‘fun’ on this one - found little to start with and ended up going way in the wrong direction until I found I had spelling error in my hosts file :roll_eyes: but still not sure the site is working as it should (eg no pictures working but I can browse to them directly and some pages from the downloaded file that return 404 - should they be doing this?). Found the PS console and the ‘S******’ folder (which returns a 500) but not getting much from enum of WP. If thats all as expected can anyone expand on the w0rd w0rd clue as I’m running out of ideas…

can you give me a hint on lateral/PE :smiley: ?

Just started my enum again and I’m now getting a load of the stuff i expected returned… think something was knackered before…

Where have you reached exaclty? Dm

hi i have the path /S****/I******** but i cant reach it, any help please

1 Like

Have you added the domain name to /etc/hosts?

404 for me, rest of site loads fine w/ the hosts file updated.

Any update on this. hosts file has a******.a****.l****
I can hit MS PWSH login
Can not hit the /S****/I********

no mate

I’ve been stuck for a while at privesc.

Found the navy-blue console and discovered that R** session is active, so I’m guessing I need to take a look what is going on there. So far tried:

  • M*******r reverse shell (which I think has the functionality I need) - dies immediately after connecting
  • E****e reverse shell (has the same functionality) - stager for reverse connection is blocked by AV even when running from U** folder
  • Take a sc****** using a Powershell command and send results through a basic reverse shell (these work) but only see a black rectangle

Would appreciate some pointers.


nice Machine if anyone need a hint DM me.

strange i have no problem with meterpreter only put in that folder exclusion by AV and run with no problem at all.

@trevorphillips send me a msg and i will try help you with reverse shell