Official Absolute Discussion

Official discussion thread for Absolute. Please do not post any spoilers or big hints.

1 Like


Anyone for a hint on foothold ? I am so close and know what to do and but can’t really do it because of a restriction

me too
i stuck at user part

Can I DM you for foothold ?

Rooted. Wonderful box!

I have 2 accounts and think I found the path via Bloodhound for the next two accounts… but there is some reverse of an exe file and I’m stuck …
If someone has some hint about this step I would be an happy man :slight_smile:
Thank you in advance !
(sorry for my frenchie english :wink: )

Find another wire perhaps.

I tried to wire …s… it but I have nothing.

So when I tried the first time by using a wire in linux and an exe in my Win VM it didn’t work … but a file which is in etc in linux was configured but not in windows … and it works after updating thé Windows file ! I’m so dumb to forget it in my VM as I do it systematically in Linux :wink:

Thanks, I tried again this wire and it worked.

Error: An error of type GSSAPI::GssApiError happened, message is gss_init_sec_context did not return GSS_S_COMPLETE: Invalid token was supplied

I’ve just rooted this fantastic box. I’ve learned so much from it! 5/5, a really awesome experience!
Thanks to @ARZ101 and @evilByt3 for helping me out!
If anyone needs a nudge, feel free to ask :smile:

Hi I think I’m close to what I need for User would it be alright if I messaged you?

1 Like


hi can someone help me how to solve this machine

please just DM me

I can’t find the initial foothold , is there something to do with httpapi ? i don’t find anything on :80 and enumerating sub domain give nothing / ffuf finds no pages or parameters too :frowning: