I’m trying to get root. I know that is something with the m*******d thing but I don’t know how to edit it. Someone can help me?

Is there currently a problem with the machine? nmap isnt giving back anything, but was last friday.

So I got to the old door, got c*.y, and $to code. I also got the c* from the server. I think I know what I need to do (create the csr), but I keep getting errors from code or website. Anyone willing to give me a nudge on o*****l syntax to create the csr ?

EDIT : got root, thank you @thek for this painful user, learned a lot !

I managed to get user, managed to gain shell access on Pr. Now I’m stuck, not sure how do priv esc. I know md.i** is important but I can’t figure out how to modify it to gain root privileges or anything. Any advice or articles/books someone could point me to?

got root :slight_smile:

User: backdoor to an Asian city.
Root: made me go blind, because it was too close to my eyes.

If you need hints, PM me.

I’m in the P** shell through the backdoor and have dumped the info needed. I can check if files are writable, read files (within limits) and edit writable files and I’ve found an interesting i*i file for later.

Would appreciate a nudge with the cert generation. I’ll admit I know less about it than I should have, but I’ve been reading up and still can’t get it to work and it’s driving me nuts.

I’ve checked out:

but no matter what I try i’m still not getting in on the high port I think I must be missing something out because they generate fine.

A pm would be greatly appreciated! :smile:

got rooted

No need to create keys.
Just combine the pieces.

– nvm sorted –

Hi guys, I am stuck with cer*** generation, I double checked every single step but I still run into the same error from the server… Please PM me if you managed to do this step :wink:

Problem solved, just PM me if you are struggling with the cer********

Finally got root!! Thanks to everyone who was willing to dialog with me in PM!!

If anyone is stuck PM me, i’m willing to offer a nudge on root. I was able to get a reverse shell. I know it’s been said before, but if you take a step back and look at what you’re presented with once you are in, the solution is staring you right in the face.

finally managed to get https working but its on chrome (p****2 file). can some tell us why it is not working on firefox?

Hey everyone,

I’m a bit new to working with the services running on this box. If someone has some resources and old writeups to help guide me I’d greatly appreciate it.

jeez port 443 is twitchy

finally rooted… wasn`t too keen on user, but root was good fun

I don get the point with the permissions in /home

pwned user.txt. thanks to @el3ctr0 and @jfx41. moving on to root :relaxed:

finally got user.txt! now on to root! PM if struggling

finally rootd. thanks to @Itri3d and @ScreenSlav3r.