Conceal

@LegendarySpork said:
TCP ping 4evR

while :; nc - z 10.10.10.10 21; sleep 10; done

Another good use – I use nc - z flag for scanning whenever transport is limited somehow and nmap isn’t reliable. I used this on another active box recently.

For scanning via nc I always add -w 1 so I don’t have to wait for longer timeouts and -vn to get results and omit dns resolution, eg. scan for the first 100 ports:

nc - zvn - w 1 1.2.3.4 1-100

@spoppi Yes, agreed, that timeout is important for scanning. Also for those following along at home, notice that @spoppi didn’t need to write the iteration over ports because nc does that. (the reason I had an iteration was because I was periodically pinging a single port)

Rooted ! :smiley:

how is everyone getting a P*K without Agg***ive mode? :confused: I can only get M*in mode h******akes… Do I have to guess / brute-force the gr**p id?

@quas said:
how is everyone getting a P*K without Agg***ive mode? :confused: I can only get M*in mode h******akes… Do I have to guess / brute-force the gr**p id?

you need to enumerate a bit more

LAME LAME LAME REALLY i have been on privsac for almost 6 days i am doing it right it just the stupid thing does not work for me while it works for some of my friends!

@Blkph0x said:

@quas said:
how is everyone getting a P*K without Agg***ive mode? :confused: I can only get M*in mode h******akes… Do I have to guess / brute-force the gr**p id?

you need to enumerate a bit more

thx! got it! for some reason nmap was failing me :confused:

Someone can give a hint on privilege escalation. Tried the famous framework but its not working.

Someone give me somehint of that box, i find a hash or some user using SN** enum, try ik*fo** but dont get anything, i need some technical or keyword for google search :cold_sweat:

G0t user , that was fun! except the config part

Struggling with Privesc on this one, could someone kindly PM to discuss?

Wow, what an adventure this box was. The first part was insane. Root was more conventional but still had many troubles getting it to work.

I got the conn successful i can browse but I cannot perform any scan after connection, did someone has a similar issue connecting from linux?

Use connect scans (nmap -sT, …). Will probably help. Another thing: you won’t see more open ports than you saw from the service where you found the credentials for the connection :wink:

Working on the first part and trying to connect. Kind of flying blind with my configuration files and command options though. Upon executing c*****-**d my packets get sent but from the output they aren’t being accepted. Eventually the application reports the “peer is not responding” and the application quits. Also I see that the application is connecting to a related yet filtered UDP port (per my Nmap scans). Is this normal behavior? Any hints via DM would be appreciated.

i have something that looks like a connection but very volatile. could someone provide me some documentation ? im a bit lost: 1 up 0 connecting

EDIT:a reset did the trick

can someone pm me? I need help with the initial setup of the VPN.

that box was awesome

Rooted!!

This box is awesome and teach me a lot of lessons…
Done in 4 days…
If anybody need help will pm me…

Finally got a webshell but not sure how to get a proper reverse shell…not receiving a connection, is it due again to ipsec?