Blue Shadow Forensics Challenge

If you think you have a flag but it’s not working. Case Matters.

Ok I am stumped, I scrapped the account and listed them in cyberchef to see I got a E*f file. So what am I to do with this? It looks like it should be ran and I am to input the antidote which I know what it is, but how do I run this file?

I think I have everything there is to find but I don’t have a flag… is the flag obvious? I must be missing something or I went down rabbit holes within rabbit holes or something. Some direction would be greatly appreciated.

I am still stuck on this one, I think I have almost tried everything I could. Do I really need to create an executable and debug/run it to solve it ?

idk how to convert raw binary from twitter account to reverse engineering tools, please provide suggestion :wink:

Good Challenge :mrgreen:

Thanks to the creator!

PM if you’re stuck

I am not sure how to rate this challenge. The first part was fun, but I didn’t like the second half where google was needed.
All hints were given already, so I can’t really help…

Okay, got the ELF, no problem. I’ve googled the relewant sites up and down, but I’m gettign nowhere. Am I supposed to find an obvious HTB[flag] somewhere?

Solved.
Little hint - not just execute the program. It has parameters.
PM me if you need any help!

Good lord, I spent too many hours trying to reverse/fix the broken binary. Finally saw the Star Wars references here and after one look-up, got the flag instantly. No reversing required after all.

Happy to help via PM.

I got a “flag”, but I currently cannot decode it using the common tools. Is any further reversing for parameters necessary or is Googling enough after retrieving and/or executing the file? My Star Wars knowledge is pretty bad so I am kinda stuck here…

Losing my damn mind. I’ve got the program, I’ve figured out what it needed. The flag comes out and I figure out how to decode it. I’ve got the revealed name but my flag attempts just aren’t working. Can someone help me figure this out? PMs welcome

I have converted the binary to a file, but it doesn’t have a valid ELF Header. Did I do something wrong?

on this one, perhaps the feedback should be “try less hard”. fun challenge.

Okay guys, once you have done the twitter part dont overthink. Small tip: MD5 this: Redirect Notice

PM me if u need help or discord me on kladblokje_88#3187 for faster response

Heh this one was actually fun. 4 lines of javascript got me what I needed from twitter.

rick root syrup was antidote in Stars War. I am stuck here. can not find any clue. can anyone help please?

Gave up on this one a while ago and trying again. Stuck with the encoded flag sadly since it doesn’t seem to match anything, probably something overlooked. Damn.

Solved, a troll challengue but very fun, the secret, you need to know about star wars and some virus… that’s all

Good Luck

A little bit Hard if you dont know about star wars.